[Serverless] [GCP] [europe-west4] Increase in internal errors (500)

Incident Report for Pinecone

Resolved

The query error rate has stayed at zero for the last hour. This incident has been resolved.
Posted 7 months ago. Sep 24, 2024 - 11:57 UTC

Monitoring

We have applied the change and query error rates are dropping down. We are continuing to monitor the query error rates.
Posted 7 months ago. Sep 24, 2024 - 09:43 UTC

Identified

We have identified an issue with the Query Executors and are applying a change.
Posted 7 months ago. Sep 24, 2024 - 08:52 UTC

Investigating

We are investigating an increase in 500 error responses for queries to serverless indexes in GCP europe-west4.
Posted 7 months ago. Sep 22, 2024 - 18:20 UTC
This incident affected: Serverless Indexes (GCP europe-west4).