[Serverless] [AWS] [us-east-1] Increased lag in freshness layer for some indexes

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 16:45 UTC

Monitoring

The impact has been mitigated, and we are monitoring the results.
Posted Nov 21, 2024 - 16:33 UTC

Investigating

We are currently investigating this issue.
Posted Nov 21, 2024 - 13:06 UTC
This incident affected: Serverless Indexes (AWS us-east-1).