Slow collection creation in us-east1-gcp environment
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 00:02 UTC
Identified
We are continuing to work on the situation in the us-east1-gcp environment but have received reports of customers being unable to create new indexes. Please use a different environment if that is an option for the time being.
Posted Apr 25, 2023 - 19:56 UTC
Monitoring
We have identified this issue's root cause and implemented a fix. We continue to monitor the environment for any related issues.
Posted Apr 24, 2023 - 18:33 UTC
Investigating
We are currently investigating an issue affecting collection creation times in the us-east1-gcp environment. Collection creation may take a longer than usual time due to this. Existing collections are unaffected.
Posted Apr 24, 2023 - 17:12 UTC
This incident affected: GCP US (us-east1-gcp).