Degraded Performance in Serverless
Incident Report for Pinecone
Resolved
The incident has been resolved.
The indexes that were marked pending should be ready now and writes should be reflected promptly after insertion.
Posted Mar 04, 2024 - 22:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 17:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 17:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 17:42 UTC
Update
Our team is continuing to work on a fix. Requests should succeed but some lag in data freshness is expected.
Posted Mar 04, 2024 - 17:02 UTC
Identified
Our team has identified the root cause and are working towards a resolution.
Posted Mar 04, 2024 - 15:09 UTC
Investigating
We are currently investigating performance degradation across some operations in Serverless.
Posted Mar 04, 2024 - 14:48 UTC
This incident affected: Serverless Indexes (AWS us-west-2).