Some queries are incorrectly returning no results
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 22:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2024 - 17:45 UTC
This incident affected: Serverless Indexes (AWS us-west-2, AWS us-east-1, AWS eu-west-1).