[Serverless][AWS][us-east-1][eu-west-1] Unavailability for some read and write path operations

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 14:56 UTC

Monitoring

The error condition has been resolved. We are still working to identify the root cause. We are currently monitoring the situation and will have further updates available soon.
Posted Jul 31, 2025 - 12:04 UTC

Investigating

We are currently experiencing a service disruption due to what appears to be networking issues in our AWS us-east-1 and eu-west-1 regions. Our database team is working to identify the root cause and implement a solution.
Posted Jul 31, 2025 - 09:42 UTC
This incident affected: Serverless Indexes (AWS us-east-1, AWS eu-west-1).