[Serverless] [GCP] [us-central1] Increase in latency for all operations

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 12:34 UTC

Investigating

We are currently investigating this issue.
Posted Feb 21, 2025 - 06:02 UTC
This incident affected: Serverless Indexes (GCP us-central1).