Elevated latencies on file ingestion in Assistant (US)

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 14:45 UTC

Update

We are continuing to investigate this issue.
Posted Apr 28, 2025 - 09:00 UTC

Investigating

We are currently investigating this issue.
Posted Apr 28, 2025 - 08:30 UTC
This incident affected: Assistant.