[Serverless] [AWS] [us-east-1] Increased 5xx errors on write path
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 21:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2024 - 15:31 UTC
Update
The issue resurfaced, and we are implementing a fix.
Posted Dec 18, 2024 - 15:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2024 - 14:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 14:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2024 - 14:23 UTC
Investigating
We are currently investigating this issue.
Posted Dec 18, 2024 - 14:10 UTC
This incident affected: Serverless Indexes (AWS us-east-1).