Some customers experiencing issues converting gcp-starter indexes to serverless
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted May 22, 2024 - 00:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2024 - 00:00 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2024 - 22:44 UTC
Investigating
We are currently investigating this issue.
Posted May 21, 2024 - 22:44 UTC
This incident affected: Pod Indexes (gcp-starter).