[Serverless] [GCP] [us-central1] There is increase in freshness for some indexes
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 15:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2024 - 14:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2024 - 14:56 UTC
Monitoring
The fix has been applied successfully, and we are waiting for the small number of indexes that were impacted to recovery.
Posted Oct 10, 2024 - 13:28 UTC
Identified
We have identified a problem with the index builders and are affecting a fix.
Posted Oct 10, 2024 - 12:45 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 12:21 UTC
Update
We are investigating an issue where some indexes are not being updated promptly. This means query results might not contain newly written data. Most customers will not be impacted.
Posted Oct 10, 2024 - 12:19 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2024 - 12:00 UTC
This incident affected: Serverless Indexes (GCP us-central1).