Console stuck loading after login for some users

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 22:42 UTC

Monitoring

The loading issue has recovered, and we are continuing to monitor.
Posted Aug 29, 2025 - 21:13 UTC

Investigating

We are investigating an issue where some users are unable to access the console after logging in. Affected users may see the console stuck in a loading state. The issue is related to elevated errors from our authentication provider.
Posted Aug 29, 2025 - 20:28 UTC
This incident affected: Console.