Index creation issues in us-east1-gcp
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 13:15 UTC
Monitoring
A fix has been implemented, and we monitoring the results. If you continue to have issues with index creation, please get in touch with Pinecone Support via https://support.pinecone.io.
Posted Mar 24, 2023 - 16:02 UTC
Identified
The underlying cause of the issue has been identified, and engineering is working on long-term solutions. Due to the nature of the issue and out of an abundance of caution around customer data, no further updates are planned for this evening. Please continue to use one of our other regions for new indexes for the time being. Existing indexes continue to be unaffected.
Posted Mar 21, 2023 - 23:45 UTC
Investigating
We are aware of an issue affecting the creation of new indexes in the us-east1-gcp region. Existing indexes are unaffected. Customers are advised to create indexes in another region until further notice.
Posted Mar 21, 2023 - 23:35 UTC
This incident affected: Pod Indexes (us-east1-gcp).