[us-east-1-aws] Users cannot create new pod-based indexes; Prometheus metrics and Datadog integration cannot be reached
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 12:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2024 - 02:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 02:55 UTC
Investigating
We are currently investigating this issue.
Posted Oct 02, 2024 - 19:37 UTC
This incident affected: Pod Indexes (us-east-1-aws).